Bug 1479606 - python-pymongo-3.5.1 is available
python-pymongo-3.5.1 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-pymongo (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Randy Barlow
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-08 20:22 EDT by Upstream Release Monitoring
Modified: 2017-11-28 18:46 EST (History)
5 users (show)

See Also:
Fixed In Version: python-pymongo-3.5.1-1.fc27
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-28 18:46:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 3.5.1 (#1479606) (1.03 KB, patch)
2017-08-24 08:24 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2017-08-08 20:22:59 EDT
Latest upstream release: 3.5.0
Current version/release in rawhide: 3.4.0-5.fc27
URL: http://api.mongodb.org/python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/8822/
Comment 1 Upstream Release Monitoring 2017-08-08 20:23:04 EDT
Skipping the scratch build because an SRPM could not be built: ['git', 'clone', 'https://src.fedoraproject.org/git/rpms/python-pymongo.git', '/var/tmp/thn-vhZi3J'] returned 128: Cloning into '/var/tmp/thn-vhZi3J'...
fatal: unable to access 'https://src.fedoraproject.org/git/rpms/python-pymongo.git/': The requested URL returned error: 503
Comment 2 Upstream Release Monitoring 2017-08-24 08:24:51 EDT
Latest upstream release: 3.5.1
Current version/release in rawhide: 3.4.0-5.fc27
URL: http://api.mongodb.org/python

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/8822/
Comment 3 Upstream Release Monitoring 2017-08-24 08:24:59 EDT
Created attachment 1317662 [details]
[patch] Update to 3.5.1 (#1479606)
Comment 4 Upstream Release Monitoring 2017-08-24 08:39:51 EDT
hotness's scratch build of python-pymongo-3.5.1-1.el7.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=21438706
Comment 5 Upstream Release Monitoring 2017-09-22 04:52:17 EDT
mskalick's python-pymongo-3.5.1-1.fc28 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=973788
Comment 6 Fedora Update System 2017-09-22 04:59:07 EDT
python-pymongo-3.5.1-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-92be42ad4d
Comment 7 Fedora Update System 2017-09-22 13:54:04 EDT
python-pymongo-3.5.1-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-92be42ad4d
Comment 8 Fedora Update System 2017-11-28 18:46:30 EST
python-pymongo-3.5.1-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.