Bug 147978 - Allow slocate rebuilds with rpm4.4
Summary: Allow slocate rebuilds with rpm4.4
Status: CLOSED DUPLICATE of bug 135192
Alias: None
Product: Fedora
Classification: Fedora
Component: slocate (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-14 14:04 UTC by Colin Charles
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 19:29:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
substitute copyright with license (690 bytes, patch)
2005-02-14 14:04 UTC, Colin Charles
no flags Details | Diff

Description Colin Charles 2005-02-14 14:04:16 UTC
Description of problem: rpm latest doesn't allow Copyright: but instead enforces
License:. Attached patch fixes this issue

Comment 1 Colin Charles 2005-02-14 14:04:16 UTC
Created attachment 111054 [details]
substitute copyright with license

Comment 2 Miloslav Trmač 2005-02-14 19:29:59 UTC
Thanks, #135192 contains further cleanups... and I'm sure I'll have to fix
this one soon.

*** This bug has been marked as a duplicate of 135192 ***


Note You need to log in before you can comment on or make changes to this bug.