Bug 1480061 - [RFE] [4.6] Add a description of how to view generic objects
[RFE] [4.6] Add a description of how to view generic objects
Status: CLOSED NEXTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: GA
: 5.9.0
Assigned To: Chris Budzilowicz
Suyog Sainkar
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-09 23:46 EDT by Andrew Dahms
Modified: 2017-09-12 08:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-12 08:21:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Dahms 2017-08-09 23:46:17 EDT
Red Hat CloudForms 4.6 adds the ability to work with generic objects as part of automate requests, services, and catalogs.

This bug tracks the new addition to the user interface of a 'Generic Objects' screen under the 'Automation' menu. Further work will be performed to add functionality to this screen, but all that is required on the documentation side is to add a basic introduction to generic objects and a procedure on how to view them.

Additional bugs shall be raised to address further functionality.
Comment 2 Andrew Dahms 2017-08-09 23:49:15 EDT
Assigning to Chris for review.

Chris - it's not super clear where the best place would be in the documentation for this, but it looks like the 'Catalogs and Services' chapter of the Provisioning Virtual Machines and Hosts might be a good initial location.

What I suspect we need at this stage is a few lines about generic objects, and just the procedure on how to view this new screen. We can add more detail as we go along and see other PRs merged.

Note You need to log in before you can comment on or make changes to this bug.