Bug 148013 - FTP reference no longer valid
FTP reference no longer valid
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Clay Murphy
Vlady Zlatkin
https://rhn.redhat.com/help/reference...
: Documentation
Depends On:
Blocks: 146379
  Show dependency treegraph
 
Reported: 2005-02-14 14:25 EST by Clay Murphy
Modified: 2009-08-19 23:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 12:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clay Murphy 2005-02-14 14:25:05 EST
Description of problem:
Since RHEL isn't made available in binary via FTP, we need to stop
mentioning it as an alternative to RHN. The following note came from
translator David Barzilay (copied):
-------------
-------- Original Message --------
Subject: 	[Docs-trans] RHN Ref. Guide - overview
Date: 	Mon, 14 Feb 2005 16:19:50 +1000
From: 	David Barzilay <barzilay@redhat.com>
Reply-To: 	docs-trans@redhat.com
To: 	docs-trans@redhat.com


G'Day All,

Can you please review the last phrase of this entry:

"Easy ISOs &mdash; For customers who have purchased subscriptions to 
&RHN;, ISO images are available for immediate download. *Beat the rush 
to the FTP servers by downloading directly from Red Hat Network*."

I heard the last phrase was used in RHL, not RHEL anymore because we no 
longer offer binary downloads through FTP.

Thanks!
Dave

_______________________________________________
Docs-trans mailing list
Docs-trans@redhat.com
http://post-office.corp.redhat.com/mailman/listinfo/docs-trans
-------------
Comment 1 Clay Murphy 2005-02-14 18:15:32 EST
Done.

TEST PLAN
Review the Update section of the Overview chapter within the RHN
Reference Guide and ensure the FTP reference has been removed from the
Easy ISOs bullet point.

Setting to ON_DEV
Comment 2 Vlady Zlatkin 2005-02-28 17:15:04 EST
prod ready
Comment 3 Todd Warner 2005-04-08 12:42:34 EDT
mass move: PROD_READY --> CLOSED:CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.