Bug 1480275 - installer failed at "Grant the user access to the appropriate scc" task with ansible-2.3.1.0-3.el7.noarch
installer failed at "Grant the user access to the appropriate scc" task with ...
Status: CLOSED DUPLICATE of bug 1477804
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.3.1
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Scott Dodson
Johnny Liu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-10 10:55 EDT by Krist van Besien
Modified: 2017-08-10 11:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 11:31:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krist van Besien 2017-08-10 10:55:23 EDT
Description of problem:

3.3 installer does not work with ansible 2.3

Version-Release number of the following components:

ansible-2.3.1.0-3.el7.noarch
openshift-ansible-3.3.106-1.git.0.7291555.el7.noarch

How reproducible:
Always


This is actually the same bug as existed for OCP 3.2. The fix suggested for OCP3.2 appears to work for the OCP3.3 installer as well.

See:
https://bugzilla.redhat.com/show_bug.cgi?id=1477021
Comment 1 Scott Dodson 2017-08-10 11:31:49 EDT

*** This bug has been marked as a duplicate of bug 1477804 ***

Note You need to log in before you can comment on or make changes to this bug.