Bug 1480320 - Errata Tracker for 7.4.1
Errata Tracker for 7.4.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: open-vm-tools-container (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: davis phillips
Martin Jenner
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-10 12:51 EDT by davis phillips
Modified: 2018-05-23 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-05 07:38:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2621 normal SHIPPED_LIVE Red Hat Enterprise Linux Atomic open-vm-tools Container Image Update 2017-09-05 13:15:13 EDT

  None (edit)
Description davis phillips 2017-08-10 12:51:16 EDT
Errata Tracker for 7.4.1
Comment 3 Alex Jia 2017-08-21 12:25:11 EDT
$ atomic version registry.access.redhat.com/rhel7/open-vm-tools
IMAGE NAME VERSION IMAGE ID
registry.access.redhat.com/rhel7/open-vm-tools 7.4-20 3ff0da0712c9

$ sudo runc list
ID PID STATUS BUNDLE CREATED OWNER
open-vm-tools 768 running /var/lib/containers/atomic/open-vm-tools.0 2017-08-11T02:36:39.207850143Z root
Comment 5 errata-xmlrpc 2017-09-05 07:38:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2621

Note You need to log in before you can comment on or make changes to this bug.