Bug 1480339 - Printing to my HP Officejet J6400 printer stopped because "filter failed"
Printing to my HP Officejet J6400 printer stopped because "filter failed"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
26
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Zdenek Dohnal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-10 15:15 EDT by Chrit van Ewijk
Modified: 2017-08-14 06:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-14 06:48:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message "Filter failed" (160.46 KB, image/png)
2017-08-10 15:15 EDT, Chrit van Ewijk
no flags Details
hp-check log (15.63 KB, text/plain)
2017-08-10 15:16 EDT, Chrit van Ewijk
no flags Details
hp-check log with printer active (16.17 KB, text/plain)
2017-08-10 15:44 EDT, Chrit van Ewijk
no flags Details

  None (edit)
Description Chrit van Ewijk 2017-08-10 15:15:31 EDT
Created attachment 1311860 [details]
error message "Filter failed"

Description of problem: 

I cannot print to my HP Officeprinter J6400. 
An attempt to print gives the message 'stopped "Filter failed"'.
I have an usb connection between the pc and the printer.
I did a fresh install of f26 yesterday. 
There were no problems with f25 as far i can remember.
I checked with hp-check, see the attached log.
I add a screenshot of the error messages.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Chrit van Ewijk 2017-08-10 15:16 EDT
Created attachment 1311861 [details]
hp-check log
Comment 2 Chrit van Ewijk 2017-08-10 15:44 EDT
Created attachment 1311865 [details]
hp-check log with printer active

The first log was with the printer not active.

This log was produced by the command " hp-check --runtime"  with the printer acitive.
Comment 4 Zdenek Dohnal 2017-08-11 06:24:19 EDT
Hi Chrit,

thank you for reporting this issue. Would you mind reinstalling you printer with:

1) hp-setup -i
2) hp-plugin -i

What version of qpdf-libs do you have installed (you can find out by 'rpm -qa qpdf-libs')? Do jobs fail everytime or with specific file type?
Comment 5 Chrit van Ewijk 2017-08-12 04:49:17 EDT
Hi Zdenek,

The printer is working allright after executing " dnf upgrade" this morning.
I saw from the listing that hp software was being upgraded.

Only after upgrading i saw your comment. 
Because now i can print allright i did not follow your instructions to reinstall my printer. 

The version that is installed after the upgrading this morning is:

[cewijk@linux ~]$ rpm -qa qpdf-libs
qpdf-libs-6.0.0-7.fc26.x86_64
[cewijk@linux ~]$

--Chrit
Comment 6 Zdenek Dohnal 2017-08-14 06:48:40 EDT
ok, happy to hear that. Closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.