This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1480495 - docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5 fails
docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5 f...
Status: CLOSED DUPLICATE of bug 1480771
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Samuel Munilla
Wei Sun
:
: 1480660 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-11 05:16 EDT by Miheer Salunke
Modified: 2017-08-11 16:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-11 16:45:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miheer Salunke 2017-08-11 05:16:03 EDT
Description of problem:
docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5
with ->

[root@node1 ~]# docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5
Trying to pull repository registry.access.redhat.com/openshift3/ose-recycler ... 
error parsing HTTP 404 response body: invalid character 'F' looking for beginning of value: "File not found.\""

Version-Release number of selected component (if applicable):
OCP 3.6

How reproducible:
Always

Steps to Reproduce:
1.docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5
2.
3.

Actual results:
docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5 fails

Expected results:
docker pull registry.access.redhat.com/openshift3/ose-recycler:v3.6.173.0.5 should succeed.

Additional info:
Comment 1 Bradley Childs 2017-08-11 11:46:16 EDT
*** Bug 1480660 has been marked as a duplicate of this bug. ***
Comment 3 Eric Rich 2017-08-11 16:45:22 EDT

*** This bug has been marked as a duplicate of bug 1480771 ***

Note You need to log in before you can comment on or make changes to this bug.