Bug 1480531 - [Yalta] Doc RFE: [Doc -Deploy Guide] Tuning the overcloud
[Yalta] Doc RFE: [Doc -Deploy Guide] Tuning the overcloud
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 3.0
Assigned To: Aron Gunn
Rachana Patel
: Documentation, FutureFeature
: 1474843 (view as bug list)
Depends On:
Blocks: 1474058
  Show dependency treegraph
 
Reported: 2017-08-11 06:30 EDT by Anjana Suparna Sriram
Modified: 2017-12-25 22:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-25 22:42:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Aron Gunn 2017-08-16 15:54:13 EDT
*** Bug 1474843 has been marked as a duplicate of this bug. ***
Comment 4 Rachana Patel 2017-11-07 16:37:28 EST
1) 'Create the numa-systemd-osd.sh script:'

I have doubt on content of this script, I have opened bug for script - ' Bug 1510634 - [Yalta] : numa-systemd-osd.sh script fails to install required packages hence overcloud deployment fails'

So if there is a script change we need to change doc as well

2) need info
(from Openstack engg or ceph-DFG team)
(I faced this issue)
Even though we make changes in script, what if image doesnt have packages ( numactl, hwloc) included? 
 how overcloud nodes will install those packages without external network access.

So either we need to provide some steps on how to or add note that tell users how they can add those packages in to images.
Comment 6 Rachana Patel 2017-11-08 17:06:59 EST
(In reply to Rachana Patel from comment #4)
> 1) 'Create the numa-systemd-osd.sh script:'
> 
> I have doubt on content of this script, I have opened bug for script - ' Bug
> 1510634 - [Yalta] : numa-systemd-osd.sh script fails to install required
> packages hence overcloud deployment fails'
> 
> So if there is a script change we need to change doc as well
> 
> 2) need info
> (from Openstack engg or ceph-DFG team)
> (I faced this issue)
> Even though we make changes in script, what if image doesnt have packages (
> numactl, hwloc) included? 
>  how overcloud nodes will install those packages without external network
> access.
> 
> So either we need to provide some steps on how to or add note that tell
> users how they can add those packages in to images


Jeff, 
Can you please provide your feedback on above 2 points.

Thanks,
Rachana

Note You need to log in before you can comment on or make changes to this bug.