Bug 1480714 - gnome-dictionary.i686 is not available in the base repository
gnome-dictionary.i686 is not available in the base repository
Status: NEW
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-dictionary (Show other bugs)
7.4
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Alexander Larsson
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-11 14:24 EDT by jcastran
Modified: 2018-02-21 10:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jcastran 2017-08-11 14:24:50 EDT
Description of problem:

# yum list gnome-dictionary --showduplicates
Available Packages
gnome-dictionary.i686               3.8.0-4.el7               rhel-7-server-rpms
gnome-dictionary.x86_64             3.8.0-4.el7               rhel-7-server-rpms
gnome-dictionary.i686               3.14.2-1.el7              rhel-7-server-rpms
gnome-dictionary.x86_64             3.14.2-1.el7              rhel-7-server-rpms
gnome-dictionary.x86_64             3.14.2-2.el7              rhel-7-server-rpms
gnome-dictionary.x86_64             3.20.0-1.el7              rhel-7-server-rpms

There is no .i686 version for the last version in 7.3 (3.14.2-2.el7) as well as the newest version in 7.4

The issue being that I haven't found anything that obsoletes it. This creates a multilib problem when gnome-dictionary.x86_64 can be updated but the .i686 is a the latest version available

Version-Release number of selected component (if applicable):
gnome-dictionary.i686
gnome-dictionary-libs.i686




How reproducible:


Steps to Reproduce:
1. RHEL 7.3 Machine with access to Base repo and 7.4 packages
2. # yum install gnome-dictionary.i686 gnome-dictionary.x86_64
3.

Actual results:
Protected multilib versions: gnome-dictionary-3.20.0-1.el7.x86_64 != gnome-dictionary-3.14.2-1.el7.i686


Expected results:
gnome-dictionary.i686 should be available, or obsoleted


Additional info:
Based on brew I think they should be exist.
https://brewweb.engineering.redhat.com/brew/buildinfo?buildID=540179
https://brewweb.engineering.redhat.com/brew/buildinfo?buildID=501298
gnome-dictionary.-3.14.2-2.el7.i686 should be in these repositories
https://cdn.redhat.com/content/dist/rhel/server/7/7Server/x86_64/os/
https://cdn.redhat.com/content/dist/rhel/server/7/7.4/x86_64/os/
https://cdn.redhat.com/content/dist/rhel/server/7/7.3/x86_64/os/
and gnome-dictionary-3.20.0-1.el7.i686 should be available in these repos.
https://cdn.redhat.com/content/dist/rhel/server/7/7Server/x86_64/os/
https://cdn.redhat.com/content/dist/rhel/server/7/7.4/x86_64/os/

Note You need to log in before you can comment on or make changes to this bug.