Bug 1480771 - [DOCS] Disconnected install ask to pull a deprecated image.
[DOCS] Disconnected install ask to pull a deprecated image.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: brice
Vikram Goyal
Vikram Goyal
:
: 1480495 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-11 16:43 EDT by Eric Rich
Modified: 2017-09-18 23:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-18 23:35:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Rich 2017-08-11 16:43:46 EDT
Document URL: https://docs.openshift.com/container-platform/3.6/install_config/install/disconnected_install.html
https://docs.openshift.com/container-platform/3.6/install_config/install/disconnected_install.html#disconnected-syncing-images
Section Number and Name: disconnected-syncing-images

Describe the issue: we list the ose-recycler:v3.6.173.0.5 as an image to be pulled this is no longer an image with 3.6! see https://docs.openshift.com/container-platform/3.6/release_notes/ocp_3_6_release_notes.html#ocp-36-notable-technical-changes 

Suggestions for improvement: Remove this image 

Additional information:
Comment 1 Eric Rich 2017-08-11 16:45:22 EDT
*** Bug 1480495 has been marked as a duplicate of this bug. ***
Comment 4 brice 2017-09-14 21:11:03 EDT
Looks like this was recently fixed:

https://github.com/openshift/openshift-docs/pull/5082

As a part of this BZ:

https://bugzilla.redhat.com/show_bug.cgi?id=1463852

I won't mark this as a duplicate, as it's a specific part of what that BZ ended up being. 

This merged in the last 24 hours, and will be in the 3.6 docs in the next weekly release. I'l close this BZ, but please let me know if anything more is required.

Note You need to log in before you can comment on or make changes to this bug.