Bug 1480774 - Maximum nodes table not updated
Maximum nodes table not updated
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ashley Hardin
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-11 16:54 EDT by nate stephany
Modified: 2017-08-15 14:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-15 14:03:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nate stephany 2017-08-11 16:54:16 EDT
Document URL: https://docs.openshift.com/container-platform/3.6/install_config/install/prerequisites.html#production-level-hardware-requirements

Section Number and Name: Node Hosts section

Describe the issue: Still states 1000 nodes for max cluster size, should be set to 2000

Suggestions for improvement: 

Additional information: See new sizing numbers @
https://docs.openshift.com/container-platform/3.6/install_config/install/planning.html#sizing

https://docs.openshift.com/container-platform/3.6/release_notes/ocp_3_6_release_notes.html#ocp-36-scale
Comment 2 Ashley Hardin 2017-08-14 10:45:18 EDT
Looks like I missed a reference when bumping the numbers. This is now updated via https://github.com/openshift/openshift-docs/pull/5011

Note You need to log in before you can comment on or make changes to this bug.