Bug 1480854 - Own doc dir
Own doc dir
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
27
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-12 08:04 EDT by Ville Skyttä
Modified: 2017-08-15 06:51 EDT (History)
3 users (show)

See Also:
Fixed In Version: sane-backends-1.0.27-5.fc27
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-15 06:51:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Own doc dir (1.24 KB, patch)
2017-08-12 08:05 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2017-08-12 08:04:58 EDT
%docdir is rarely useful; it just marks the dir as one containing
docs, and doesn't include the actual dir in the package.

'git am'able fix attached, let me know if you'd like me to push and
build this for devel.
Comment 1 Ville Skyttä 2017-08-12 08:05 EDT
Created attachment 1312410 [details]
Own doc dir
Comment 2 Jan Kurik 2017-08-15 04:12:14 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 27 development cycle.
Changing version to '27'.
Comment 3 Zdenek Dohnal 2017-08-15 06:51:57 EDT
Hi Ville,

thank you for the patch, I found out sane-backends needs to require systemd-udev package too, because it puts files into directories owned by systemd-udev. Fixed in sane-backends-1.0.27-5.fc27.

Note You need to log in before you can comment on or make changes to this bug.