Bug 1480895 - Own the /usr/share/makedumpfile dir, mark COPYING as %license
Own the /usr/share/makedumpfile dir, mark COPYING as %license
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kexec-tools (Show other bugs)
rawhide
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Young
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-12 13:47 EDT by Ville Skyttä
Modified: 2017-08-15 23:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-14 21:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Own the /usr/share/makedumpfile dir, mark COPYING as %license (1.49 KB, patch)
2017-08-12 13:47 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2017-08-12 13:47:48 EDT
'git am'able fix attached, let me know if you'd like me to push and
build this for devel.
Comment 1 Ville Skyttä 2017-08-12 13:47 EDT
Created attachment 1312499 [details]
Own the /usr/share/makedumpfile dir, mark COPYING as %license
Comment 2 Dave Young 2017-08-14 21:58:20 EDT
Thanks for the patch, `git am` failed for me because of format issues, but I manually applied it. Thanks for the patch.

Note You need to log in before you can comment on or make changes to this bug.