Bug 1480939 - New Operating System button should use proper case.
New Operating System button should use proper case.
Status: CLOSED NEXTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.10
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-12 22:40 EDT by Paul Armstrong
Modified: 2017-08-13 06:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-13 06:01:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The horror of non-proper case button labels... look away! (59.25 KB, image/png)
2017-08-12 22:40 EDT, Paul Armstrong
no flags Details

  None (edit)
Description Paul Armstrong 2017-08-12 22:40:51 EDT
Created attachment 1312569 [details]
The horror of non-proper case button labels... look away!

Description of problem: On the Hosts -> Operating Systems page, the button to add an operating system should be labelled 'New Operating System' instead of 'New Operating system'. All other buttons and menu items us Proper Case and there should be consistency throughout the WebUI.


Version-Release number of selected component (if applicable): 6.2.11


How reproducible: Always


Steps to Reproduce:
1. Select Hosts -> Operating Systems
2. Look at the button! It just stares back at you, daring you to capitalize the last word in the label.


Actual results: Freaking me out


Expected results: Calm, Cool, Collect... Proper Case.


Additional info:
If I am picking on things this far down, you guys are truly doing a tremendous job. Thanks for making a great product.
Comment 1 Paul Armstrong 2017-08-12 22:43:13 EDT
Evrybody makes tipoes.
Comment 2 Tomer Brisker 2017-08-13 06:01:19 EDT
This has been fixed already upstream as part of http://projects.theforeman.org/issues/17872 which will be in Satellite 6.3. Due to low severity, closing as NEXTRELEASE, feel free to reopen if needed.

Note You need to log in before you can comment on or make changes to this bug.