This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1480990 - Video doesnt support my current setup
Video doesnt support my current setup
Status: CLOSED DUPLICATE of bug 1480980
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-13 07:13 EDT by Aishvarya
Modified: 2017-08-15 06:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-15 06:35:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the bug (581.27 KB, image/png)
2017-08-13 07:13 EDT, Aishvarya
no flags Details

  None (edit)
Description Aishvarya 2017-08-13 07:13:22 EDT
Created attachment 1312658 [details]
screenshot of the bug

Description of problem:
In firefox media,video doesnt play while clicking playbutton

Version-Release number of selected component (if applicable):
firefox 54.0

How reproducible:
always


Steps to Reproduce:
1.open the video
2.Start playing it
3.There will be an error

Actual results:
the video doesnt play

Expected results:
Video should play

Additional info:
Comment 1 Jan Horak 2017-08-15 06:35:02 EDT

*** This bug has been marked as a duplicate of bug 1480980 ***

Note You need to log in before you can comment on or make changes to this bug.