Bug 1481038 - opus-tools 0.10 is available
opus-tools 0.10 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: opus-tools (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-13 14:59 EDT by Francisco de la Peña
Modified: 2017-08-17 20:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: opus-tools-0.1.10-1.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-17 20:26:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francisco de la Peña 2017-08-13 14:59:50 EDT
Looks like The-New-Hotness is not filing a bug for this release, so I'm doing this by hand.

Current upstream version: 0.10
Current version in F25/F26/rawhide: 0.9

This version is intended for opus 1.2+, which is already packaged downstream.
Comment 1 Fedora Update System 2017-08-13 18:56:55 EDT
opus-tools-0.1.10-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-5e8f8f9375
Comment 2 Fedora Update System 2017-08-15 02:22:52 EDT
opus-tools-0.1.10-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-5e8f8f9375
Comment 3 Fedora Update System 2017-08-17 20:26:19 EDT
opus-tools-0.1.10-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.