Bug 14831 - rc.sysinit: grep: /proc/pci: No such file or directory
Summary: rc.sysinit: grep: /proc/pci: No such file or directory
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-29 01:46 UTC by Michael Tokarev
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-29 01:46:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to correct this problem (861 bytes, patch)
2000-07-29 01:46 UTC, Michael Tokarev
no flags Details | Diff

Description Michael Tokarev 2000-07-29 01:46:05 UTC
This message started to appear since recent version
of initscripts.  Sorry I don't know when it was introduced,
but in 5.35 it is here.
It is caused by usb initialization in rc.sysinit.
Here is a small patch for this file to avoid this ugly error
message.  Hope that it is self-explanatory.

Comment 1 Michael Tokarev 2000-07-29 01:46:55 UTC
Created attachment 1653 [details]
patch to correct this problem

Comment 2 Bill Nottingham 2000-07-31 19:45:34 UTC
This is fixed in the beta initscripts.


Note You need to log in before you can comment on or make changes to this bug.