Bug 1483847 - [UI] - host NIC panel flicker when hovering on it
Summary: [UI] - host NIC panel flicker when hovering on it
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: x86_64
OS: Linux
low
low vote
Target Milestone: ovirt-4.3.0
: ---
Assignee: Greg Sheremeta
QA Contact: Lukas Svaty
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-22 06:52 UTC by Michael Burman
Modified: 2018-08-24 21:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-24 21:36:11 UTC
oVirt Team: UX
rule-engine: ovirt-4.3+


Attachments (Terms of Use)

Description Michael Burman 2017-08-22 06:52:22 UTC
Description of problem:
[UI] - Due to the refresh of the data in the grid the host NIC panel is flickers when hoovering on top of him.

When hoovering with the mouse cursor on top of the new NIC panel it is starts to flicker every few seconds, which may be a problem to some people's eyes. 

Version-Release number of selected component (if applicable):
4.2.0-0.0.master.20170821071755.git5677f03.el7.centos

How reproducible:
100%

Comment 1 Greg Sheremeta 2017-08-26 14:37:00 UTC
I have a vdsmfake host with two NICs, and I don't see any flicker. How can I reproduce?

Comment 2 Michael Burman 2017-08-27 05:07:20 UTC
(In reply to Greg Sheremeta from comment #1)
> I have a vdsmfake host with two NICs, and I don't see any flicker. How can I
> reproduce?

Hi Greg,
I can show it to you on my setup(i have multiple NICs). Lets talk offline.

Comment 3 Greg Sheremeta 2017-11-08 13:18:20 UTC
Can you post a screencast of this?

Comment 4 Michael Burman 2017-11-08 13:51:47 UTC
(In reply to Greg Sheremeta from comment #3)
> Can you post a screencast of this?

Hi Greg,

It is less aggressive now then it was before, but still happens. Only on chrome BTW, firefox is just fine.
Screen record can't capture those flicker. I can give you access to my setup.

Comment 5 Greg Sheremeta 2018-08-24 21:36:11 UTC
Sorry, but we don't have capacity to fix this.


Note You need to log in before you can comment on or make changes to this bug.