Bug 14840 - Unable to start netscape 4.74-0.6.2.
Summary: Unable to start netscape 4.74-0.6.2.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: netscape
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-29 19:35 UTC by Jaroslaw Sosnicki
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-08-01 16:14:41 UTC


Attachments (Terms of Use)

Description Jaroslaw Sosnicki 2000-07-29 19:35:53 UTC
I am getting the folowing message when trying to run netscape.
[root@ns1 /root]# netscape
netscape-communicator: program is version 4.74, but resources are version
4.73.

	This means that there is an inappropriate `Netscape' file installed
	in the app-defaults directory.  Check these environment variables
	and the directories to which they point:

	$XAPPLRESDIR
	$XFILESEARCHPATH
	$XUSERFILESEARCHPATH

	Also check for this file in your home directory, or in the
	directory called `app-defaults' somewhere under /usr/lib/.[root@ns1
/root]# 

Also when deinstaling netscape components
netscape-common-4.74-0.6.2.i386.rpm
netscape-communicator-4.74-0.6.2.i386.rpm
netscape-navigator-4.74-0.6.2.i386.rpm
the following directoried are left behind in:
[root@ns1 netscape]# pwd
/usr/lib/netscape
[root@ns1 netscape]# ls -al
total 56
drwxr-xr-x    6 root     root         4096 Jul 29 12:22 .
drwxr-xr-x   96 root     root        36864 Jul 29 10:29 ..
drwxr-xr-x    2 root     root         4096 Jul 29 12:22 de
drwxr-xr-x    2 root     root         4096 Jul 29 12:22 es
drwxr-xr-x    2 root     root         4096 Jul 29 12:22 fr
drwxr-xr-x    2 root     root         4096 Jul 29 12:22 ja

I think thise should be removed after complete removal of netscape
components

Comment 1 Bill Nottingham 2000-07-31 19:46:40 UTC
What version did you have installed previously?

Comment 2 Bill Nottingham 2000-07-31 20:13:06 UTC
The 'empty dir' problem should be fixed in netscape-4.74-4.

Comment 3 Jaroslaw Sosnicki 2000-08-01 02:05:43 UTC
I originally had lates 4.73 version installed. I deinstalled using rpm -e command. 
Installed 4.74-0.6.2 and deinstalled 4.74-0.6.2

Comment 4 Bill Nottingham 2000-08-01 16:14:11 UTC
OK. To fix this simply remove /usr/X11R6/lib/X11/app-defaults/Netscape; this
will allow you to run 4.74.

Comment 5 Bill Nottingham 2000-08-01 16:14:39 UTC
(FWIW, I can't reproduce the behavior where the file gets left
around here.)


Note You need to log in before you can comment on or make changes to this bug.