Bug 1484463 - Self-Hosted Engine Bad Doc Link
Summary: Self-Hosted Engine Bad Doc Link
Keywords:
Status: CLOSED DUPLICATE of bug 1485187
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-23 16:25 UTC by Dave Cain
Modified: 2019-05-07 12:55 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-25 04:44:21 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Dave Cain 2017-08-23 16:25:35 UTC
Description of problem:
On this page:
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html/self-hosted_engine_guide/chap-deploying_self-hosted_engine

Specifically this text:
Ensure the host is registered and subscribed to the required entitlements. See Subscribing to the Required Entitlements in the Installation Guide for more information.

Gives a 404.

Should this be:
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html/installation_guide/red_hat_virtualization_hosts#Installing_RHVH

??


Version-Release number of selected component (if applicable): 4.1


How reproducible: Everytime


Steps to Reproduce:
1. Browse
2. Click
3. Error

Actual results:


Expected results:


Additional info:

Comment 1 Tahlia Richardson 2017-08-25 04:44:21 UTC
Thanks Dave, I've now updated this in BZ#1485187. The guide is republished, so the link should work now. 
https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html/self-hosted_engine_guide/chap-deploying_self-hosted_engine#Deploying_Self-Hosted_Engine_on_RHEL

*** This bug has been marked as a duplicate of bug 1485187 ***


Note You need to log in before you can comment on or make changes to this bug.