Bug 1484588 - [free-int] Visiting the About page causes infinite request loop
Summary: [free-int] Visiting the About page causes infinite request loop
Keywords:
Status: CLOSED DUPLICATE of bug 1456094
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 3.x
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Abhishek Gupta
QA Contact: Bing Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-23 23:47 UTC by Justin Pierce
Modified: 2017-09-04 05:39 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-04 05:39:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Justin Pierce 2017-08-23 23:47:24 UTC
Description of problem:
Visiting the about URL in the 3.7.0-0.140.0 web console causes an infinite request loop.

Version-Release number of selected component (if applicable):
oc v3.7.0-0.104.0
kubernetes v1.7.0+695f48a16f
features: Basic-Auth GSSAPI Kerberos SPNEGO

Server https://internal.api.free-int.openshift.com:443
openshift v3.7.0-0.104.0
kubernetes v1.7.0+695f48a16f


How reproducible:
100%

Steps to Reproduce:
1. Attempt to load the URL: https://console.free-int.openshift.com/console/about

Additional info:
Loop is:
- https://console.free-int.openshift.com/console/scripts/templates.js
- https://console.free-int.openshift.com/console/scripts/scripts.js
- https://console.free-int.openshift.com/console/scripts/extensions.js
- https://console.free-int.openshift.com/console/config.js
- https://console.free-int.openshift.com/console/scripts/vendor.js
- ..back to templates.js..

Comment 1 Yadan Pei 2017-08-24 02:08:22 UTC
Seems a dup of bug 1428991

Comment 2 Yadan Pei 2017-08-24 02:08:58 UTC
Sorry, a dup of bug 1456094

Comment 3 Xiaoli Tian 2017-09-04 05:39:50 UTC

*** This bug has been marked as a duplicate of bug 1456094 ***


Note You need to log in before you can comment on or make changes to this bug.