Bug 14852 - XF86Config-4 file contains renamed option
Summary: XF86Config-4 file contains renamed option
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-30 16:35 UTC by Jos Vos
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-30 18:29:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2000-07-30 16:35:53 UTC
The XF86Config-4 file contains the option named DefaultColorDepth, while
this option is called DefaultDepth in XFree86 4.0.  Despite this,
DefaultColorDepth still seems to be recognized as an alias name, but this
is undocumented and might change tomorrow...

Furthermore, the default color depth is included at the end of the screen
section, unlike the other settings.  I would suggest to put it in the
beginning of the screen section, to avoid that people (like me... :-)) add
their own entry above and don't see that another entry appears at the end
of the section.

Comment 1 Jos Vos 2000-07-30 18:29:04 UTC
This is the same as bug # 14854 for anaconda.

Comment 2 Trond Eivind Glomsrxd 2000-07-31 14:10:48 UTC
Fixed in CVS. Thanks.


Note You need to log in before you can comment on or make changes to this bug.