Bug 14854 - XF86Config-4 file contains renamed option
Summary: XF86Config-4 file contains renamed option
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-30 18:27 UTC by Jos Vos
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 14:48:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2000-07-30 18:27:49 UTC
The XF86Config-4 file contains the option named DefaultColorDepth, while
this option is called DefaultDepth in XFree86 4.0.  Despite this,
DefaultColorDepth still seems to be recognized as an alias name, but this
is undocumented and might change tomorrow...

Furthermore, the default color depth is included at the end of the screen
section, unlike the other settings.  I would suggest to put it in the
beginning of the screen section, to avoid that people (like me... :-)) add
their own entry above and don't see that another entry appears at the end
of the section.

This is the same as bug # 14852 for Xconfigurator.

Comment 1 Matt Wilson 2000-07-31 14:48:21 UTC
Anaconda has always written "DefaultDepth" at the top of the section.



Note You need to log in before you can comment on or make changes to this bug.