Bug 1485699 - statistic are not working
Summary: statistic are not working
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: opendkim
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Korbar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-27 10:06 UTC by Frank Büttner
Modified: 2020-06-25 06:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-25 06:19:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Frank Büttner 2017-08-27 10:06:26 UTC
Description of problem:
When enabled, opendkim don't start.

Version-Release number of selected component (if applicable):
opendkim-2.11.0-0.1.el7.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. enable the Statistics line

Actual results:
opendkim will not start with the error: unknown option

Expected results:
working opendkim

Additional info:
opendkim must compiled with "--enable-stats"

Comment 1 Fedora Admin XMLRPC Client 2020-02-06 04:14:19 UTC
This package has changed maintainer in the Fedora.
Reassigning to the new maintainer of this component.

Comment 2 Tomas Korbar 2020-06-25 06:19:48 UTC
Well since we do not compile opendkim with statistics enabled,
then this is more of an issue to be presented upstream https://github.com/trusteddomainproject/OpenDKIM.


Note You need to log in before you can comment on or make changes to this bug.