Bug 1486625 - [UPSTREAM] Unnecessary Scroll bar in Hosts
Summary: [UPSTREAM] Unnecessary Scroll bar in Hosts
Keywords:
Status: CLOSED DUPLICATE of bug 1486618
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: cfme-future
Assignee: Eric Winchell
QA Contact: Vatsal Parekh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-30 09:33 UTC by Vatsal Parekh
Modified: 2017-09-06 13:12 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-06 13:12:00 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Screenshot (108.04 KB, image/png)
2017-08-30 09:33 UTC, Vatsal Parekh
no flags Details

Description Vatsal Parekh 2017-08-30 09:33:53 UTC
Created attachment 1319965 [details]
Screenshot

Description of problem:
Unnecessary scroll bar shown when selecting the Hosts

Version-Release number of selected component (if applicable):
Version master.20170830023820_aa4dab9

How reproducible:
100%

Steps to Reproduce:
1.Compute->Infra->Hosts
2.Select hosts from checkbox
3.

Actual results:
Scroll bar is shown

Expected results:
Scroll bar not needed

Additional info:
See the screenshot

Comment 2 Eric Winchell 2017-09-05 14:01:49 UTC

*** This bug has been marked as a duplicate of bug 1486618 ***

Comment 3 Vatsal Parekh 2017-09-06 06:55:58 UTC
The bug which is marked duplicate of is in the providers, and this is for the host.

Comment 5 Eric Winchell 2017-09-06 13:12:00 UTC

*** This bug has been marked as a duplicate of bug 1486618 ***


Note You need to log in before you can comment on or make changes to this bug.