Bug 148759 - VIDEO test can fail on some ia64 machines
Summary: VIDEO test can fail on some ia64 machines
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2-tests (Show other bugs)
(Show other bugs)
Version: 2
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact: Rob Landry
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-15 12:47 UTC by Bastien Nocera
Modified: 2007-04-18 17:19 UTC (History)
1 user (show)

Fixed In Version: RHBA-2005-871
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-20 15:36:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2005:871 normal SHIPPED_LIVE rhr2 bug fix update 2005-12-20 05:00:00 UTC
Red Hat Product Errata RHBA-2006:0183 normal SHIPPED_LIVE rhr2 bug fix update 2006-01-11 05:00:00 UTC

Description Bastien Nocera 2005-02-15 12:47:20 UTC
The VIDEO test on RHEL3 can fail on some platforms because of this
error message that was added to XFree86 in the course of the
development of RHEL3.

(EE) lnx_io.c: Unable to set the keyboard repeat rate using the KDKBDREP
     ioctl().  This may be caused by a buggy kernel.
(EE) lnx_io.c: Unable to set the keyboard repeat rate using the KIOCSRATE
     ioctl().  This may be caused by a buggy kernel.
(EE) lnx_io.c: Keyboard repeat rate setting has been disabled because the
     kernel running on this machine seems to be malfunctioning, or
     does not support the KDKBDREP or KIOCSRATE ioctl() calls.
     This is probably a kernel bug.

Comment 1 Rob Landry 2005-07-15 19:50:44 UTC
correcting product; as well I believe 1.1-3 resolves the above.

Comment 2 Red Hat Bugzilla 2005-12-20 15:36:19 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-871.html



Note You need to log in before you can comment on or make changes to this bug.