Bug 148787 - up2date does not upgrade fontconfig on multilib system
up2date does not upgrade fontconfig on multilib system
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: fontconfig (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-15 11:49 EST by Eric Sandeen
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 12:06:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2005-02-15 11:49:58 EST
Description of problem:

up2date doesn't want to upgrade fontconfig, because it thinks local
config file has changed:

The following Packages were marked to be skipped by your configuration:

Name                                    Version        Rel  Reason
-------------------------------------------------------------------------------
kernel                                  2.4.21         27.0.2.ELPkg
name/patternkernel-source                           2.4.21         27.0.2.ELPkg
name/patternfontconfig                              2.2.1          13   Config
modified
fontconfig                              2.2.1          13   Config modified


Version-Release number of selected component (if applicable):


[root@penguin12 root]# rpm -q fontconfig
fontconfig-2.2.1-6.0
fontconfig-2.2.1-6.0


How reproducible:

Every time I assume

Steps to Reproduce:
1. install RHEL3 on opteron w/ multilib support (not U*, just original RHEL3)
2.  run up2date
3.
  
Actual results:


Expected results:


Additional info:

guessing maybe this is the different md5 on:

/usr/bin/fc-cache etc?

--force takes care of the up2date problem :)
Comment 1 John Hesterberg 2007-02-15 11:40:09 EST
Eric, you opened this while at SGI...
Do you think this is still an issue RH needs to address?
If not, close?
Comment 2 Eric Sandeen 2007-06-13 12:06:31 EDT
2 years later, appears nobody cares.  Closing.  No idea if it's still an issue
or not.

Note You need to log in before you can comment on or make changes to this bug.