Bug 148817 - policycoreutils - mangled path in genhomedircon
policycoreutils - mangled path in genhomedircon
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-15 15:40 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: 1.21.19-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 19:35:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-02-15 15:40:19 EST
Description of problem:

# /usr/sbin/genhomedircon
/usr/sbin/genhomedircon: [Errno 2] No such file or directory:
'/etc/selinux/targeted /contexts/files/file_contexts.homedirs'

Somehow an extra blank crept in between "targeted" and "/contexts"
although on the first look it does not seem to be obvious where.

Version-Release number of selected component (if applicable):
policycoreutils-1.21.15-6
Comment 1 Daniel Walsh 2005-02-23 09:55:43 EST
This is caused by an extra space in your /etc/selinux/config file
after the targeted line.

Fixed in policycoreutils-1.21.19-2

Note You need to log in before you can comment on or make changes to this bug.