Bug 148846 - lost /etc/rc3.d/S80postfix after installation of postfix-2.1.5-2.4.FC3
lost /etc/rc3.d/S80postfix after installation of postfix-2.1.5-2.4.FC3
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 02:01 EST by Joachim Backes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-21 05:28:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2005-02-16 02:01:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
After installation of postfix-2.1.5-2.4.FC3 via "yum update" on january 11, 2005, the link /etc/rc3.d/S80postfix -> /etc/init.d/postfix disappeared. I had created it myself some time earlier!

Version-Release number of selected component (if applicable):
postfix-2.1.5-2.4.FC3

How reproducible:
Didn't try

Steps to Reproduce:
1.yum update so that postfix-2.1.5-2.4.FC3 will be installed
2.
3.
  

Actual Results:  /etc/rc3.d/S80postfix disappeared

Expected Results:  /etc/rc3.d/S80postfix remains

Additional info:
Comment 1 Thomas Woerner 2005-02-21 05:28:32 EST
Please use alternatives for activation or deactivation of a MTA.
Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.