Bug 148924 - no Dlm.py
Summary: no Dlm.py
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-16 23:04 UTC by Jonathan Earl Brassow
Modified: 2009-04-16 20:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-15 19:40:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Earl Brassow 2005-02-16 23:04:50 UTC
[root@tng1-1 system-config-cluster]# system-config-cluster
Traceback (most recent call last):
  File "/usr/sbin/system-config-cluster", line 184, in ?
    runFullGUI()
  File "/usr/sbin/system-config-cluster", line 169, in runFullGUI
    baseapp = basecluster(glade_xml, app)
  File "/usr/sbin/system-config-cluster", line 69, in __init__
    self.model_builder = ModelBuilder()
  File "/usr/share/system-config-cluster/ModelBuilder.py", line 81, in
__init__
    self.object_tree = self.buildModelTemplate()
  File "/usr/share/system-config-cluster/ModelBuilder.py", line 146,
in buildModelTemplate
    obj_tree.addChild(Dlm())
NameError: global name 'Dlm' is not defined


I assume this is because there is no Dlm.py in
/usr/share/system-config-cluster/

Comment 1 Derek Anderson 2005-02-17 14:59:07 UTC
Jim has known about this for a couple of weeks.  Just waiting for 
the new build.  Comment out the offending line if you want to 
explore the GUI. 

Comment 2 Jim Parsons 2005-03-01 16:19:03 UTC
Closed in next version

Comment 3 Derek Anderson 2005-03-15 19:40:27 UTC
Verified in 0.9.12.


Note You need to log in before you can comment on or make changes to this bug.