Bug 148998 - Use glib 2.x instead of glib 1.x
Use glib 2.x instead of glib 1.x
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: diskdumputils (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira Imamura
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-17 15:25 EST by Bastien Nocera
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version: RHEA-2005-264
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-18 11:44:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-02-17 15:25:45 EST
The whole of the GNOME stack and plenty of applications use glib 2.x, and only
diskdumputils is left on my installation using glib 1.x.
Comment 1 Akira Imamura 2005-02-18 10:29:29 EST
Please wait for v0.7 or later to be released.
They are for RHEL4 U1 and RHEL3 U5, and use glib2.x instead of 
glib1.x.
Comment 2 Bastien Nocera 2005-02-18 10:41:35 EST
Akira, this one's against Fedora Core :)
Comment 3 Akira Imamura 2005-03-10 18:42:44 EST
Sorry about that. I was misunderstanding.
I've verified this problem as Fedora Core. I'm going to fix this bug.

Thanks,
Akira
Comment 4 Tim Powers 2005-05-18 11:44:09 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2005-263.html

Note You need to log in before you can comment on or make changes to this bug.