Bug 149004 - error message when starting epiphany
Summary: error message when starting epiphany
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: HelixPlayer (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-17 21:23 UTC by Matthias Clasen
Modified: 2013-03-13 04:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-26 06:10:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2005-02-17 21:23:07 UTC
Starting epiphany on x86_64 rawhide gives me the error message:

LoadPlugin: failed to initialize shared library
/usr/lib/mozilla/plugins/nphelix.so [/usr/lib/mozilla/plugins/nphelix.so: cannot
open shared object file: no such file or directory]

When looking in the file system, both nphelix.so and nphelix.xpt are in
/usr/lib/mozilla/plugins

Comment 1 John (J5) Palmieri 2005-03-11 21:16:26 UTC
Does this error still occure since Ray did the updates?

Comment 2 Matthias Clasen 2005-03-12 03:18:01 UTC
I gave the x86_64 rawhide box back to Dan, you need to ask him.

Comment 3 Matthias Clasen 2006-08-26 06:10:17 UTC
Lets close this, since helix is gone.


Note You need to log in before you can comment on or make changes to this bug.