Bug 149006 - /usr/share/aclocal/libole2.m4 - "underquoted" warning
/usr/share/aclocal/libole2.m4 - "underquoted" warning
Status: CLOSED DUPLICATE of bug 139703
Product: Fedora
Classification: Fedora
Component: libole2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-17 16:34 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-05 06:09:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-02-17 16:34:24 EST
Description of problem:

After libtoolize/autoconf run (see bug #149005) one sees, among
other things:

/usr/share/aclocal/libole2.m4:18: warning: underquoted definition of
AM_PATH_LIBOLE2

together with:

  run info '(automake)Extending aclocal'
  or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal

Version-Release number of selected component (if applicable):
libole2-0.2.4-9
Comment 1 Caolan McNamara 2005-02-18 04:01:53 EST
libole2 is a dead duck, deprecated and replaced with libgsf

*** This bug has been marked as a duplicate of 139703 ***

Note You need to log in before you can comment on or make changes to this bug.