Bug 149069 - CERTIF: [RHEL4] NS5160/NS6160
Summary: CERTIF: [RHEL4] NS5160/NS6160
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-18 14:58 UTC by Issue Tracker
Modified: 2007-04-18 17:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-18 15:09:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Certification test results for CDROM, CORE, INFO, MEMORY, STORAGE, USB and VIDEO (393.20 KB, application/octet-stream)
2005-02-22 14:12 UTC, Syl DES
no flags Details

Description Issue Tracker 2005-02-18 14:58:09 UTC
Escalated to Bugzilla from IssueTracker

Comment 11 Syl DES 2005-02-22 14:07:53 UTC
These are the RHEL4 certification test results for Bull NovaScale
NS5160=NS6160.

NS6160 only enables hardware partitioning feature compared to NS5160
on which this capability is not enabled/allowed (firmware key).

Hardware configuration: 16 CPUs, 64 Go of RAM.

Six result packages will be posted on following notes.


Comment 12 Richard Li 2005-02-22 14:09:40 UTC
Hi, instead of posting them as bugzilla attachments, can you create a new
certification record at http://bugzilla.redhat.com/hwcert/? I will give you
permissions to do so. Thanks! Each result package can be uploaded via the
interface there for automatic analysis to accelerate certification. Thanks.

Comment 13 Syl DES 2005-02-22 14:12:10 UTC
Created attachment 111294 [details]
Certification test results for CDROM, CORE, INFO, MEMORY, STORAGE, USB and VIDEO

Comment 14 Syl DES 2005-02-22 14:17:50 UTC
Ok, I will create a new certification record at
http://bugzilla.redhat.com/hwcert/ as soon as I'm allowed to do so...

But why Issue Tracker escalated to this "bug" if it's not the right
section?

Comment 15 Richard Li 2005-02-22 14:34:48 UTC
The automated hardware certification system is new and has not been integrated
into Issue Tracker yet. We think that in the long run the system will make it
easier for you and us. I'm going to ignore the results posted above and assume
that the ones you are uploading to the hwcert web site are the complete results.

The test results look good; the only thing we need from you is a complete
specification of all the options a customer can purchase for your system so we
can make sure everything is tested. Thank you very much!

Comment 16 Syl DES 2005-02-23 10:23:25 UTC
I don't understand why, I'm not able anymore to add comments to the hwcert
issues I opened yesterday (bug #149324 and bug #149330).

I was authorized to do so yesterday, but since this morning I got "Access
denied" message with "You are not authorized to access bug #149324".

I'd like to answer the questions you asked me there...

Could you please re-enable "comments write access" for bugs 149324 and 149330?
Thank you.

Comment 17 Syl DES 2005-02-23 10:36:50 UTC
It seems to be ok now. Maybe I did something wrong...
Thanks.


Note You need to log in before you can comment on or make changes to this bug.