Bug 149084 - Install Failure
Install Failure
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-18 11:10 EST by Matt Williams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:10:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Williams 2005-02-18 11:10:26 EST
Description of problem:
Installing from CD, if you try andd include OpenOffice, the install fails

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to install from CD
2.Include OpenOffice
3.
  
Actual results:Runs until FC3 Disc 3, then partway through that throws
a big anaconda error (which I can't capture, sorry). Then unable to
boot installation even from rescue CD (so need to reinstall)


Expected results: Install cleanly


Additional info:
Comment 1 Dan Williams 2005-02-18 12:25:36 EST
This may be bad media, but its an anaconda issue nonetheless.
Comment 2 Jeremy Katz 2005-02-20 21:08:57 EST
Please verify your media according to
http://rhlinux.redhat.com/anaconda/mediacheck.html.

If this succeeds, can you please provide more information on the exact
error received?  Without that, it's very difficult to diagnose what
happened.
Comment 3 Jeremy Katz 2005-09-21 17:10:38 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.