Bug 149093 - HP Deskjet 3650 not identified by foomatic
HP Deskjet 3650 not identified by foomatic
Status: CLOSED DUPLICATE of bug 145982
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-18 12:08 EST by Stephen Walton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-18 13:02:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Walton 2005-02-18 12:08:12 EST
Description of problem:

foomatic doesn't correctly identify HP 3650 printer

Version-Release number of selected component (if applicable):

foomatic-3.0.2-3

How reproducible:

Always

Steps to Reproduce:
1. Connect HP 3650 USB printer to Fedora Core 3 System
2. Run system-config-printer from a console
3. Begin printer configuration

  
Actual results:

Output appears with a request to report to bugzilla:

No match for USB device:
  mfr "hp"
  model "deskjet 3600"
  desc "3650"
  cmdset "LDL,DYN"

Expected results:

No such output should appear

Additional info:
Comment 1 Tim Waugh 2005-02-18 13:01:35 EST
This should already be addressed by the test foomatic update (see bug #149055):

https://www.redhat.com/archives/fedora-test-list/2005-February/msg00388.html
Comment 2 Tim Waugh 2005-02-18 13:02:22 EST

*** This bug has been marked as a duplicate of 145982 ***

Note You need to log in before you can comment on or make changes to this bug.