This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 149127 - 3c509 compatible card does not work
3c509 compatible card does not work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-18 18:24 EST by mpapet
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 04:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mpapet 2005-02-18 18:24:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
FC 3 seems to identify the 3c509 card correctly and  I can get a dhcp
lease, but there is *no* Internet.

It happened with the initial install from ISO's.  System is up-to-date
and still has the same issue.

Removed kudzu from boot sequence (re: old reports of similar issue)
and it did not "fix" the issue.

We have a bunch of old Dell towers in the office and they all have the
same NIC card.  I borrowed a couple to see if it was a hardware issue.
 I confirmed it is not a hardware issue

Version-Release number of selected component (if applicable):
kernel-2.6..10 (Latest as of 2/18/05)

How reproducible:
Always

Steps to Reproduce:
1. Boot machine
2. Run dhclient
3. 
    

Actual Results:  Get cryptic error message(s) about a duplex error
with no connection ability to send/receive packets.

Expected Results:  get on the network and use Internet.

Additional info:
Comment 1 Dave Jones 2005-02-23 23:10:46 EST
can you paste those 'cryptic messages' ? lspci and dmesg output would be useful too.
Comment 2 mpapet 2005-03-03 20:00:55 EST
3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
See Documentation/networking/vortex.txt
00:04.0: 3Com PCI 3c905 Boomerang 100baseTx at 0xec80. Vers LK1.1.18-ac
 00:60:97:b6:8f:db, IRQ 10
  product code 4848 rev 00.0 date 03-20-97
  8K word-wide RAM 3:5 Rx:Tx split, autoselect/MII interface.
  MII transceiver found at address 24, status 786f.
  Enabling bus-master transmits and whole-frame receives.
00:04.0: scatter/gather enabled. h/w checksums disabled
eth1: Dropping NETIF_F_SG since no checksum feature.
eth1: Transmit error, Tx status register d0.
  Flags; bus-master 1, dirty 1(1) current 1(1)
  Transmit list 00000000 vs. e6021240.
  0: @e6021200  length 8000002a status 8000002a
  1: @e6021240  length 00000000 status 00000000
  2: @e6021280  length 00000000 status 00000000
  3: @e60212c0  length 00000000 status 00000000
  4: @e6021300  length 00000000 status 00000000
  5: @e6021340  length 00000000 status 00000000
  6: @e6021380  length 00000000 status 00000000
  7: @e60213c0  length 00000000 status 00000000
  8: @e6021400  length 00000000 status 00000000
  9: @e6021440  length 00000000 status 00000000
  10: @e6021480  length 00000000 status 00000000
  11: @e60214c0  length 00000000 status 00000000
  12: @e6021500  length 00000000 status 00000000
  13: @e6021540  length 00000000 status 00000000
  14: @e6021580  length 00000000 status 00000000
  15: @e60215c0  length 00000000 status 00000000

Sorry, don't have any other info.  I got this off the Internet and looks like
what I got.  I'll send you the card if you want, I've got enough of them.
Comment 3 Dave Jones 2005-07-15 14:48:24 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.