Bug 149134 - Release notes for U4 state the wrong version for the Emulex driver
Release notes for U4 state the wrong version for the Emulex driver
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-release (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-18 19:41 EST by Johnray Fuller
Modified: 2014-08-04 18:15 EDT (History)
1 user (show)

See Also:
Fixed In Version: website
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 11:35:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnray Fuller 2005-02-18 19:41:13 EST
Description of problem:

file:///usr/share/doc/redhat-release-3AS/RELEASE-NOTES-U4-i386-en

The above file states:

"   Emulex Fibre Channel (lpfc driver)

     o The lpfc driver has been updated from 7.0.3. to 7.1.8"

This caused confusion for a customer.

Version-Release number of selected component (if applicable):

redhat-release-3AS-7.4

Actual results:

states version is 7.1.8

Expected results:

Actual version is 7.1.14

Additional info:

See the kernel errata text for the correct version:

https://rhn.redhat.com/errata/RHBA-2004-550.html

" emulex ----- 7.1.14"

Note You need to log in before you can comment on or make changes to this bug.