Bug 149146 - No match found for printer Epson Stylus C45
No match found for printer Epson Stylus C45
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-19 07:38 EST by Rodney Baker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-22 05:54:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodney Baker 2005-02-19 07:38:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
The following message appears when opening system-config-printer from
an  X-terminal console:

No match for USB device:
  mfr "EPSON"
  model "Stylus C45"
  desc "EPSON Stylus C45"
  cmdset "ESCPL2,BDC,D4"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

The Epson C45 is not listed in the list of Epson inkjet printers (list
only goes up to C42UX).


Version-Release number of selected component (if applicable):
cups-1.1.22-0.rc1.8.4

How reproducible:
Always

Steps to Reproduce:
1.Open system-config-printer from command line with Epson C45 USB
printer installed and configured (using the C42UX driver selection
since that is only close one available in the list).
2.
3.
    

Additional info:

Configuring the printer as C42UX seems to work for some applications
but output is below quality expected e.g. when printing images from
The Gimp. This printer is capable of 1440x720dpi but driver is limited
to 360x360dpi.
Comment 1 Tim Waugh 2005-02-22 05:54:04 EST
Thanks for the report.  There is no entry for this model in the foomatic
database at all.  Please submit this information to the linuxprinting project at:

  http://www.linuxprinting.org/contribute.html#data

so that it can be added.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.