Bug 149207 - question about kernel version, and also my first bug here. test.
question about kernel version, and also my first bug here. test.
Product: Fedora
Classification: Fedora
Component: 4Suite (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Depends On:
  Show dependency treegraph
Reported: 2005-02-20 22:48 EST by ryan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-02 05:30:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ryan 2005-02-20 22:48:30 EST
Description of problem:
this is a test, if you interesting and glad to help me, pls go on. 

for my machine, i want to install a rpm build for linux, the rpm have
different version for i386 and i686, i didnot have mind, so i type
command uname and get following response:

-m machine                     i686
-p process type                i686
-i hardware platform           i386
-o operation system            GNO/LINUX
-r kernel realease             2.4.22-1....
-v kennel version              #1 WEB-OBC 29,2003...

1.which rpm build I should use? i686 or i386
2.how can i know my fedora'a core version, core2 or core3; 
i type uname -r -v , but didnot get the idea.
Comment 1 Sitsofe Wheeler 2005-02-21 15:10:09 EST
This is the wrong place for general support queries - your problem isn't really
a bug. Try asking in one of the following:

You will probably get a better response...
Comment 2 Sitsofe Wheeler 2005-03-03 03:42:44 EST
Florian, why was this bug closed CURRENTRELEASE?

Note You need to log in before you can comment on or make changes to this bug.