Bug 149218 - mono not included (missing muine and f-spot)
mono not included (missing muine and f-spot)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
http://www.mono-project.com/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-21 07:56 EST by Thilo Pfennig
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 18:02:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2005-02-21 07:56:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
mono is not included in Fedora FC3

I am missing mono in Fedora. Many nice applications like muine or
f-spot are using it. And these applications are also missing.

Thilo

PS: don't know where else to put this kind of wishes!?
Comment 1 Thilo Pfennig 2005-02-21 07:57:02 EST
I mean: I know DAG has mono, but I think mono should be a core
component or at least in Extras.
Comment 2 Tom "spot" Callaway 2005-03-21 18:02:34 EST
Fedora Core cannot include mono at this time due to legal constraints (patents).

Note You need to log in before you can comment on or make changes to this bug.