Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1492271 - [PRD][RFE]Ansible Creds Req [NEEDINFO]
Summary: [PRD][RFE]Ansible Creds Req
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: MVP
: 5.9.0
Assignee: Bronagh Sorota
QA Contact: Pavol Kotvan
URL:
Whiteboard:
Depends On:
Blocks: 1490929
TreeView+ depends on / blocked
 
Reported: 2017-09-16 01:07 UTC by John Hardy
Modified: 2018-03-14 08:52 UTC (History)
9 users (show)

Fixed In Version: 5.9.0.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-06 15:00:37 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:
bsorota: needinfo? (jhardy)


Attachments (Terms of Use)

Comment 2 Dave Johnson 2017-09-16 01:45:02 UTC
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set it to Low/Low.

Comment 3 Dave Johnson 2017-10-06 02:21:28 UTC
Proposing blocker flag for MVP marked (in target_milestone) feature

Comment 8 Dmitry Misharov 2017-10-30 07:20:10 UTC
Verified in 5.9.0.3 New ansible credentials have been added.


Note You need to log in before you can comment on or make changes to this bug.