Bug 149244 - Please update to evolution-2.0.4
Please update to evolution-2.0.4
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-21 11:33 EST by gene c
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 03:26:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gene c 2005-02-21 11:33:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2)
Gecko/20050219 Firefox/1.0+

Description of problem:
Please can we get an update - there are many many bug fixes.

The imap memory leak looks like it has some progress since 2.0.2
This is a nasty one where evolution will consume the entire resources
only solution is to a mswinzap (i.e. `locate killev`) every day. bla.

gene/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.
    

Additional info:
Comment 1 Dave Malcolm 2005-02-21 21:21:17 EST
Working on this now...
Comment 2 gene c 2005-02-22 22:52:56 EST
Great - thanks

gene/
Comment 3 Dave Malcolm 2005-02-25 00:39:12 EST
I've built the following packages as an FC3 Test Update:

 libgal2-2.2.5-1.src.rpm
 libsoup-2.2.2-1.FC3.src.rpm
 evolution-data-server-1.0.4-3.src.rpm
 evolution-2.0.4-1.src.rpm
 evolution-connector-2.0.4-1.src.rpm

Please try them out
Comment 4 Marius Andreiana 2005-08-20 03:26:10 EDT
evolution-2.0.4-4.i386.rpm is in updates
Comment 5 gene c 2005-08-20 14:55:01 EDT
  
 This is a freshly rebooted and fully updated FC3 - evo has been running  for 
approx 14 hours. It is 160Mb - seems a hair high still no? 
 
 best, 
 
gene/ 
 
--------------------------------------------------------------------- 
   
# rpm -q evolution  
evolution-2.0.4-6  
  
top shows: 
 
  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND 
 5231 gene      16   0  157m  52m  17m S  1.3 10.5   2:13.60 evolution-2.0  
  
  

Note You need to log in before you can comment on or make changes to this bug.