Bug 149251 - Ethernet card not detected on reboot.
Ethernet card not detected on reboot.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-21 12:47 EST by Dirk Verwerft
Modified: 2015-01-04 17:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 20:30:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dirk Verwerft 2005-02-21 12:47:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
In my dual-boot system, (Fedora 2.6.10-1.766_FC3 /  WinXP) problems
occur when rebooting in both OS. Neither Fedora, neither Windows
recognizes the ethernet card (3Com 3C900B-TPO Ethernet Adaptor Generic). 
In Windows the problem can be solved by having the card
detected-activated manually after reboot, Fedora however shows the
message 'Initialising eth 0 failed', both during booth process as
after manual activation trial.
Most of the time, but not always, the problem is solved after shutting
down the PC completely and startup from the beginning.
Please be patient with me if I ask a stupid question since I'm new to
Linux ;-)


Version-Release number of selected component (if applicable):
 2.6.10-1.766 

How reproducible:
Always

Steps to Reproduce:
1.reboot from any OS in dual-boot
2.
3.
    

Actual Results:  No ethernet card recognised by Fedora or Windows.

Expected Results:  Ethernet card in active mode.

Additional info:
Comment 1 Jason Vas Dias 2005-03-21 10:10:54 EST
This sounds like a problem with recognizing the ethernet card -
not a system-config-netboot problem. Moving to kernel.

Comment 2 Dave Jones 2005-07-15 15:49:12 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 3 Dave Jones 2005-10-02 20:30:00 EDT
This bug has been automatically closed as part of a mass update.
It had been in NEEDINFO state since July 2005.
If this bug still exists in current errata kernels, please reopen this bug.

There are a large number of inactive bugs in the database, and this is the only
way to purge them.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.