Bug 149280 - gnome-system-monitor shows null names in process list
Summary: gnome-system-monitor shows null names in process list
Status: CLOSED DUPLICATE of bug 144399
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gnome-system-monitor (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-21 21:58 UTC by Ian Laurie
Modified: 2013-03-06 03:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 10:09:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixed gnome-system-monitor source RPM, version 2.8.3-2.iml.rhel4 (701.35 KB, application/octet-stream)
2005-07-03 02:18 UTC, Ian Laurie
no flags Details

Description Ian Laurie 2005-02-21 21:58:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041122

Description of problem:
The list of process names in gnome-system-monitor shows blank (null) names for many processes (about 50% or so are blank).

This bug was reported in FC3 here:

http://bugzilla.redhat.com/beta/show_bug.cgi?id=138665

My binary fix in comment #2 there works for RHEL 4 as well.


Version-Release number of selected component (if applicable):
gnome-system-monitor-2.7.0-2

How reproducible:
Always

Steps to Reproduce:
1. Launch gnome-system-monitor.
2. Look at the process list.
3.
  

Actual Results:  Many processes are blank.

Expected Results:  Process names should be shown.

Additional info:

Comment 1 Ian Laurie 2005-07-03 02:18:02 UTC
Created attachment 116303 [details]
fixed gnome-system-monitor source RPM, version 2.8.3-2.iml.rhel4

This 2.8.3 version of gnome-system-monitor fixes the null process names
problem.

Maybe consider for the next qtr update?

Comment 2 Bastien Nocera 2005-09-29 10:09:15 UTC

*** This bug has been marked as a duplicate of 144399 ***


Note You need to log in before you can comment on or make changes to this bug.