Bug 14935 - Intergraded Audio ADI 1885
Intergraded Audio ADI 1885
Status: CLOSED DUPLICATE of bug 15519
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-31 18:58 EDT by Rogelio Noriega
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-16 15:38:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rogelio Noriega 2000-07-31 18:58:41 EDT
Dell GX150
Chipset: i815 w/ADI 1885

Card is seen as Intel | unknow 8086:2445 not supported. Vendor ID 8086 dev 
ID 2445. If i810-audio driver is loaded, it plays at the wrong sample rate 
in KDE or GNOME. Command line, gives the following error message:sox: 
unable to set sample size to 8, drain_dac, dma, timeout
Comment 1 Bill Nottingham 2000-07-31 19:02:34 EDT
id has been added to the pcitable in CVS; it will be
supported in the next kudzu release. Closing as a duplicate
because it's the same kernel issues as the other i810 audio
setups...


*** This bug has been marked as a duplicate of 13671 ***
Comment 2 Rogelio Noriega 2000-08-16 10:40:44 EDT
(RC1) The Crystal sound (CS4614) onboard the Dell Precision 420 and 620 now 
works. Wav plays, CD plays and MMap plays. However the sound is low.  It gets 
better Is there a way the default sound volume setting for this device be set 
higher? Wav. Files are cut off when played complete wav. Does not play.
Comment 3 Rogelio Noriega 2000-08-16 11:34:42 EDT
************************************************************************
Correction to last comments, the system is a GX150 with The i815 chipset
(ADI1885) not Crystal sound (CS4614)
************************************************************************

(RC1) The i815 chipset(ADI1885) onboard the Dell Precision 420 and 620 now 
works. Wav plays, CD plays and MMap plays. However the sound is low.  It gets 
better Is there a way the default sound volume setting for this device be set 
higher? Wav. Files are cut off when played complete wav. Does not play.
Comment 4 Bill Nottingham 2000-08-16 15:38:46 EDT
I'm confused; you state that wav files play, and then
that they don't play all the way through. How
are they being played?
Comment 5 Bill Nottingham 2000-08-16 15:41:52 EDT

*** This bug has been marked as a duplicate of 15519 ***

Note You need to log in before you can comment on or make changes to this bug.