Bug 14936 - Dell WS420 and Santa Cruz Audio Card
Dell WS420 and Santa Cruz Audio Card
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-31 19:05 EDT by Rogelio Noriega
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 18:04:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rogelio Noriega 2000-07-31 19:05:17 EDT
Dell Percision WorkStation 420

Santa Cruz Audio card does function at all. Can configure card using  
sndconfig nor  quiet  sndconfig
Comment 1 Bill Nottingham 2000-07-31 19:07:14 EDT
What is the 'santa cruz' audio card?
Comment 2 Bill Nottingham 2000-08-06 02:27:08 EDT

*** This bug has been marked as a duplicate of 13727 ***
Comment 3 Rogelio Noriega 2000-08-07 08:54:06 EDT
Santa Cruz Audio card 
Manufacturer Voyetra Turtle Beach Inc.
Chip set Crystal CS4630-CM
Comment 4 Rogelio Noriega 2000-08-07 14:49:46 EDT
This is not a duplicate of 13727. 13727 refers to the CS4614 audio chipset 
which is the on-board audio for Dell WS420 and WS620.The Santa Cruz Audio card 
is an add on card.
Comment 5 Bill Nottingham 2000-08-07 14:54:22 EDT
Same driver, though. In any case, this should be
fixed in RC1.
Comment 6 Rogelio Noriega 2000-08-11 09:23:38 EDT
the Crystal sound (CS4614) onboard the Dell Precision 420 and 620 now works.
Wav plays, CD plays and MMap plays.  However the sound is low.  It gets better
Is there a way the default sound volume setting for this device be set higher?

The turtle beach santa cruz (CS4630) also works with wav, the sound is 
extremely low (worse than the CS4614).  Can't here anything from the CD player. 
I assume it does not work.
MMap plays fine

Santa Cruz
CS4630
Vender ID 1013
Device ID 6003

same for the CS4614 on-board chipset.
Comment 7 Bill Nottingham 2000-08-11 10:05:39 EDT
Did you try increasing the volume in the mixer?
Comment 8 Rogelio Noriega 2000-08-11 11:22:39 EDT
Yes we did and even with the volume maxed out the volume is low.
Comment 9 Rogelio Noriega 2000-08-21 17:57:01 EDT
*Audio Problem was not fixed in RC2 please re-open.
Comment 10 Rogelio Noriega 2000-08-21 18:00:02 EDT
Default is still very low.
Comment 11 Bill Nottingham 2000-08-21 18:04:50 EDT
We still can't reproduce this here. We turn up the
volume a reasonable amount and it's plenty loud
enough.
Comment 12 Bill Nottingham 2000-08-30 16:33:18 EDT
I believe this to be fixed; in our testing here, the only
issues are with the CD playing, and that's already covered
by a different bug (#16406).

Note You need to log in before you can comment on or make changes to this bug.