Bug 149403 - HWCERT: IBM iStar
Summary: HWCERT: IBM iStar
Status: CLOSED DUPLICATE of bug 146713
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact: Rob Landry
URL:
Whiteboard: IBM
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-22 19:22 UTC by Pamela Morris
Modified: 2007-04-18 17:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-10 20:45:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pamela Morris 2005-02-22 19:22:21 UTC
Red Hat Hardware Certification Submitted

Product:  Red Hat Enterprise Linux
Version:  4
Make:     IBM
Model:    iStar
Vendor:   IBM
Category: Server
Reporter: pbowen@us.ibm.com

File Uploaded:
rhr2-iStar-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/940ff43fae1ec1914a65f15f496a6b32/rhr2-iStar-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
2   PASSED   INFO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE

Comment 1 Pamela Morris 2005-02-22 19:43:29 UTC
Run for 840 (iStar) 1 Proc / 1G MEM with TOKENRING. NETWORK fails.

Comment 2 Pamela Morris 2005-03-02 03:48:45 UTC
New Hardware Certification Package Submitted

File Uploaded:
rhr2-iStar-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/3d416d4615dbdae406af6a6e9fe3f79a/rhr2-iStar-Nahant_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE


Comment 3 Pamela Morris 2005-03-02 03:49:58 UTC
A new run, just attached. the NETOWRK for token ring is still failing (bugzilla 
LTC#13720). This run serves as the max processor run - 4 processors used.
thanks!

Comment 4 Richard Li 2005-03-10 20:45:14 UTC

*** This bug has been marked as a duplicate of 146713 ***


Note You need to log in before you can comment on or make changes to this bug.