Bug 149412 - gamin in rawhide looks 'older' than gamin in fc3 updates-released
gamin in rawhide looks 'older' than gamin in fc3 updates-released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-22 16:09 EST by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.0.25-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-12 14:02:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-02-22 16:09:52 EST
for as smooth an upgrade path as possible for fc4t1 release, I'd like
to see the gamin version in rawhide compare as 'newer' than the fc3
update version of gamin. Both yum and up2date see the fc3 update gamin
as newer than the current rawhide version. And becuase of custom and
up2date configs in use, even anaconda based upgrades to fc4t1 could
lead to unexpected behavior if the old yum and up2date configs are not
replaced or disabled.
 
gamin-0.0.24-1 in rawhide
looks older than
gamin-0.0.24-1.FC3 in fc3 updates

the gamin-python subpackage is particularly problematic because of the
change from python 2.3 to 2.4.

-jef
Comment 1 Daniel Veillard 2005-03-12 14:02:59 EST
rawhide version has been bumped to 0.0.25-4, I think this fixes the
problem.

Daniel

Note You need to log in before you can comment on or make changes to this bug.